[LON] Packet Loss

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that we have successfully resolved the packet loss issue in our London cloud.

Please note that there was no impact on any running VMs during this incident.
Posted Jul 02, 2025 - 20:55 UTC

Investigating

Cloud Sigma would like to inform you that we have experienced major packet loss for about 5 minutes.

Please be aware that there is no impact on any running VMs
Posted Jul 02, 2025 - 16:56 UTC
This incident affected: London Cloud.