CloudSigma

[MNL2] Inaccessible PaaS interface

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the issues with the PaaS in the Manila 2 Cloud location have been resolved.

Thank you for your patience and understanding.
Posted 14 days ago. Mar 18, 2025 - 05:07 UTC

Investigating

CloudSigma would like to inform you that we are currently experiencing issues with the PaaS in the Manila 2 Cloud location.

The PaaS panel in our WebApp is not accessible. We are working on restoring the PaaS availability.

Please accept our sincere apologies for any inconvenience caused. Our Operations teams are working on resolving the situation.
Posted 14 days ago. Mar 18, 2025 - 04:55 UTC
This incident affected: Manila 2 Cloud.