[GVA] PaaS Unavailable

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the issue has been resolved and that our PaaS platform is once again reachable. There was no impact on any pre-existing or running machines.
Posted Mar 08, 2025 - 05:38 UTC

Investigating

CloudSigma would like to inform you that we are currently investigating an issue regarding our PaaS platform. At the moment, the panel is not reachable and we are working on bringing it back to an operational state.

We will keep you posted.
Posted Mar 08, 2025 - 05:07 UTC
This incident affected: Geneva Cloud.