[ZRH] Network degraded performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the Zurich cloud is fully operational.

Our DevOps team managed to fix the issue, causing the observed packet loss. However, they are still investigating the root cause of the issue.

Please accept our sincere apologies for the inconvenience caused!
Posted Apr 29, 2020 - 08:33 UTC
Investigating
CloudSigma would like to inform you that we observe a degraded performance of the network in our Zurich cloud.

So far we observe packet loss to some of the IPs exposed to the cloud.
Posted Apr 29, 2020 - 08:09 UTC
This incident affected: <a href="https://zrh.status.cloudsigma.com"> Zurich Cloud</a>.