[MNL2] Degraded network performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue with the degraded performance on our network infrastructure in the Manila 2 cloud, has been resolved.

Please take our apologies for the inconvenience caused!
Posted Mar 10, 2023 - 19:49 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing degraded network performance in our Manila 2 location from certain points of the world.

Our operations team is working to resolve the issue as fast as possible.
Posted Mar 10, 2023 - 19:09 UTC
This incident affected: Manila 2 Cloud.