[PER] Degraded Network Performance

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the networking issue in our Perth cloud location has been rectified, and all network services are now in proper operation.

We apologize once again for any caused inconvenience.
Posted Mar 04, 2025 - 21:07 UTC

Investigating

CloudSigma would like to inform you that the WebApp in our Perth cloud is currently experiencing a network issue affecting our WebApp & PaaS User Panel. Our team is actively working to resolve the issue, and we will keep you updated on the progress.

Thank you for your patience and apologize for the inconvenience.
Posted Mar 04, 2025 - 18:30 UTC
This incident affected: Perth Cloud.