CloudSigma would like to inform you that the planned hardware maintenance in the Riyadh cloud location, was completed successfully. The maintenance aimed at replacing a faulty OS disk in a storage node, which was done without any further complications.
IMPACT: During the maintenance work, there was no impact on running VMs, nor on the cloud performance.
Posted Jan 30, 2025 - 18:09 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2025 - 17:00 UTC
Scheduled
CloudSigma would like to inform you that we are going to perform an emergency hardware maintenance at our Riyadh cloud location. During the maintenance, we will replace a faulty OS disk in one of the storage nodes, sustaining the cloud location.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility, and/or any other running services.
Posted Jan 29, 2025 - 13:18 UTC
This scheduled maintenance affected: Riyadh Cloud.