[WDC] Inaccessible PaaS Panels
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the connectivity issues related to the PaaS in the Washington Cloud location have been resolved, and everything is working properly once again.

Please accept our sincere apologies for any inconvenience caused.
Posted Jan 01, 2025 - 00:16 UTC
Investigating
CloudSigma would like to inform you that the PaaS infrastructure in our Washington cloud is currently experiencing an outage affecting the PaaS User Panel. Our team is actively working to resolve the issue, and we will keep you updated on the progress.
Posted Dec 31, 2024 - 23:29 UTC
This incident affected: Washington DC Cloud.