[ZRH] Degraded API Performance

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that our administrators have resolved the issue.

Thank you for your patience and understanding.
Posted Sep 11, 2026 - 15:24 UTC

Investigating

CloudSigma would like to inform you that we are currently experiencing a minor API issue causing virtual machines to appear as unavailable in the WebApp.

IMPACT:
There is no impact on already existing/running virtual machines or network connectivity. However, affected virtual machines may temporarily be unavailable for management actions, including stopping or editing the machines.

Our Operations team is actively working to resolve the issue and restore normal functionality as soon as possible. We will provide further updates as more information becomes available.
Posted Sep 11, 2026 - 13:50 UTC
This incident affected: Zürich Cloud.