CloudSigma would like to inform you that the planned maintenance of our Object Storage environment, in the Geneva cloud location, was completed successfully. During the maintenance, we carried out hardware upgrades on the object storage nodes.
IMPACT: During the maintenance window, object storage services were unavailable for approximately 30 minutes.
Posted Mar 06, 2025 - 22:20 UTC
Update
CloudSigma would like to inform you that our hardware upgrade of the Object Storage environment will require to be extended by an additional hour.
No additional impact is expected.
Posted Mar 06, 2025 - 21:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 06, 2025 - 18:00 UTC
Scheduled
CloudSigma would like to inform you that we will be performing a hardware upgrade of the Object Storage environment in the Geneva cloud location. During the maintenance, we will carry out hardware upgrades on the object storage nodes.
IMPACT: During the maintenance window, object storage services will be unavailable for up to 30 minutes.
Posted Feb 27, 2025 - 21:13 UTC
This scheduled maintenance affected: Geneva Cloud.