CloudSigma would like to inform you that the power maintenance was performed successfully. During the maintenance, we checked the power system of our storage devices.
IMPACT: There was no impact on already existing/running customers’ virtual machines, hosts, network accessibility and/or any other running services. All power was provided through the UPSs, so there was no risk of an outage.
Posted Dec 15, 2023 - 14:22 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 15, 2023 - 11:00 UTC
Scheduled
CloudSigma would like to inform you of an upcoming power maintenance that will be performed. During the maintenance, we will be checking the power system of our storage devices.
IMPACT: There will be no impact on already existing/running customers’ virtual machines, hosts, network accessibility and/or any other running services. All power is already provided through the UPSs, so there is no risk of an outage.
Posted Dec 08, 2023 - 18:18 UTC
This scheduled maintenance affected: Riyadh Cloud.