[CAI] Unavailable WebApp

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the issue in our Cairo Cloud is now resolved. You can once again access the WebApp. There was no impact on already existing servers or services during the interruption.

Thank you for your understanding.
Posted Oct 19, 2025 - 13:22 UTC

Update

We are continuing to investigate this issue.
Posted Oct 19, 2025 - 11:59 UTC

Investigating

CloudSigma would like to inform you that currently, we are experiencing an issue with the availability of the web application in our Cairo location. All running services and machines are not impacted by this issue.

Our administrators are working to resolve it as soon as possible.
Posted Oct 19, 2025 - 11:59 UTC
This incident affected: Cairo cloud.