CloudSigma would like to inform you that the hardware maintenance in the London cloud location has been completed. During the maintenance, we installed additional equipment.
IMPACT: There was no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Sep 19, 2025 - 22:53 UTC
Update
CloudSigma would like to inform you that the maintenance has been extended by an additional hour.
IMPACT: There is no expected change in the impact.
Posted Sep 19, 2025 - 20:16 UTC
Update
CloudSigma would like to inform you that the maintenance has been extended by an additional 3 hours.
IMPACT: There is no expected change in the impact.
Posted Sep 19, 2025 - 14:05 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 19, 2025 - 13:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform a hardware maintenance in the London cloud location. During the maintenance, we will install additional equipment.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Sep 19, 2025 - 12:51 UTC
This scheduled maintenance affected: London Cloud.