[RUH] Inaccessible PaaS interface
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the PaaS interface is now accessible. There was no interruption of the already running environments.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 23, 2022 - 08:13 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 23, 2022 - 05:35 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 23, 2022 - 04:37 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 23, 2022 - 02:41 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 22, 2022 - 22:11 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Jun 22, 2022 - 21:01 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing issues with the PaaS in Riyadh DC.

Customers' environments and networking are not affected. We are working on restoring the PaaS availability.

Please accept our sincere apologies for any inconvenience caused. Our Operations teams are working on resolving the situation.
Updates will be announced as soon as provided.
Posted Jun 22, 2022 - 20:03 UTC
This incident affected: <a href="https://ruh.status.cloudsigma.com"> Riyadh Cloud</a>.