[GVA] Storage Drive Issues

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the issue affecting our storage in our GVA cloud has been fixed.

We thank you for your patience and understanding.
Posted Jul 28, 2025 - 04:41 UTC

Update

CloudSigma would like to inform you that our storage issues are still ongoing. Our team is actively working on resolving the issue.

We apologize for the inconvenience caused, and thank you for your understanding.
Posted Jul 26, 2025 - 12:29 UTC

Update

CloudSigma would like to inform you that is storage issues are still ongoing. Our team is actively working on resolving the issue.

We apologize for the inconvenience caused, and thank you for your understanding.
Posted Jul 26, 2025 - 02:48 UTC

Update

CloudSigma would like to inform you that is storage issues are still ongoing. Our team is actively working on resolving the issue.

We apologize for the inconvenience caused, and thank you for your understanding.
Posted Jul 25, 2025 - 12:36 UTC

Investigating

CloudSigma would like to inform you that we are experiencing issues creating new storage drives in our GVA cloud location. All running VMs are unaffected, and we are actively working on the matter.

We apologize for the inconvenience caused.
Posted Jul 25, 2025 - 08:26 UTC
This incident affected: Geneva Cloud.