CloudSigma would like to inform you that the scheduled maintenance of our API server in the Riyadh cloud location was performed successfully. The actual works took 4 hours and 50 minutes in total.
IMPACT: There was no impact on already existing/running customer’s virtual machines, hosts, network accessibility, and/or any other running services. During the maintenance, customers were not able to perform any calls to the API, directly or through the web interface (panel) for about 15 minutes. Also, a brief interruption in the web interface occured.
Posted Dec 14, 2023 - 21:50 UTC
Update
CloudSigma would like to inform you that the API server maintenance will be extended by 1 more hour.
Posted Dec 14, 2023 - 21:12 UTC
Update
CloudSigma would like to inform you that the API server maintenance will be extended by another 1 hour.
Posted Dec 14, 2023 - 19:58 UTC
Update
CloudSigma would like to inform you that the API server maintenance will be extended by 1 more hour.
Posted Dec 14, 2023 - 19:06 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 14, 2023 - 17:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform a scheduled maintenance of our API server in the Riyadh cloud location. The actual works are planned to take no longer than 2 hours in total.
IMPACT: There will be no impact on already existing/running customer’s virtual machines, hosts, network accessibility, and/or any other running services. During the maintenance, customers will not be able to perform any calls to the API, directly or through the web interface (panel) for about 15 minutes. Also, a brief interruption in the web interface may occur.
Posted Dec 07, 2023 - 01:53 UTC
This scheduled maintenance affected: Riyadh Cloud.