[RUH] CloudSigma: Air conditioning problem
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the air conditioning issue within our Riyadh datacenter was fixed and the network connection has been restored.

Please take our kindest apologies for the caused inconvenience!
Posted Jul 02, 2021 - 13:04 UTC
Investigating
We would like to inform you that currently, our Riyadh cloud location is having an air conditioning issue. Our team is investigating at the moment.
Posted Jul 02, 2021 - 11:55 UTC
This incident affected: Riyadh Cloud.