[MNL2][CRK] Credit card payments issues
Incident Report for CloudSigma
Resolved
We would like to inform you that our credit card payments gateway provider fixed the issue with processing new payments.

Please take our apologies for the inconvenience caused!
Posted Aug 09, 2022 - 08:08 UTC
Update
We would like to inform you that our credit card payments gateway provider is still having issues processing new payments.

We will post an update as soon as we have any news or resolution to the payments issue.

Please take our apologies for the inconvenience caused!
Posted Aug 08, 2022 - 12:45 UTC
Update
We would like to inform you that our credit card payments gateway provider is still having issues processing new payments.

We will post an update as soon as we have any news or resolution to the payments issue.

Please take our apologies for the inconvenience caused!
Posted Aug 07, 2022 - 14:15 UTC
Update
We would like to inform you that our credit card payments gateway provider is still having issues processing new payments.

We will post an update as soon as we have any news or resolution to the payments issue.

Please take our apologies for the inconvenience caused!
Posted Aug 06, 2022 - 17:26 UTC
Update
We would like to inform you that our credit card payments gateway provider is still having issues processing new payments.

We will post an update as soon as we have any news or resolution to the payments issue.
Posted Aug 05, 2022 - 21:04 UTC
Identified
We would like to inform you of an ongoing issue with our payment gateway.

Currently, our credit card payments gateway provider is having issues processing new payments. All credit card payments currently are failing to complete.

Please be advised that any existing account balance is unaffected and can be used for purchases and general consumption.

Our support team has extended any expiring subscriptions in the next 72 hours, and renewed those subscriptions until the 10th of August to avoid disruption to computing. If you need funds added to your account to prevent service disruption please contact our support team who will be able to add temporary credits to avoid any disruption to your computing.

Our 24/7 live support team are available for future assistance on the matter.

We will post an update as soon as we have any news or resolution to the payments issue.
Posted Aug 05, 2022 - 17:18 UTC
This incident affected: <a href="https://mnl2.status.cloudsigma.com"> Manila 2 Cloud</a> and <a href="https://crk.status.cloudsigma.com/"> Clark Cloud</a>.