[MNL2] Inaccessible PaaS interface
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that we have resolved the issue with the PaaS at the Manila 2 Cloud location. The PaaS panel in our WebApp is working as expected. There were no issues with already running environments.

Please accept our sincere apologies for any inconvenience caused.
Posted Sep 01, 2024 - 09:26 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing issues with the PaaS in the Manila 2 Cloud location.

The PaaS panel in our WebApp is not accessible. There are no issues with already running environments. We are working on restoring the PaaS availability.

Please accept our sincere apologies for any inconvenience caused.
Posted Sep 01, 2024 - 09:04 UTC
This incident affected: Manila 2 Cloud.