CloudSigma would like to inform you that the planned hardware maintenance in the London cloud location, was completed successfully. During the maintenance, we replaced a few faulty drives in nodes sustaining the cloud infrastructure.
IMPACT: During the maintenance work, there was no impact on running VMs, nor on the cloud performance.
Posted Feb 12, 2025 - 20:24 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2025 - 20:01 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform hardware maintenance at our London cloud location. During the maintenance, we will be replacing a few faulty drives in nodes sustaining the cloud infrastructure.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Feb 05, 2025 - 02:23 UTC
This scheduled maintenance affected: London Cloud.