CloudSigma would like to inform you that the scheduled maintenance of our PaaS platform has been completed.
IMPACT: There was no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services. During the maintenance, customers were unable to perform calls to the API, directly or through the web interface (panel) for about 15 minutes. Also, a brief interruption of the web interface occurred.
Posted Sep 26, 2024 - 10:38 UTC
Update
CloudSigma would like to inform you that the maintenance will be extended by one hour.
Posted Sep 26, 2024 - 09:43 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2024 - 07:30 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform a scheduled maintenance of our PaaS platform in the Honolulu cloud location. During the maintenance, we will deploy the new releases of the Service Provider and Reseller API.
IMPACT: There will be no impact on already existing/running customer’s virtual machines, hosts, network accessibility and/or any other running services. During the maintenance, the PaaS web panel will be unreachable for about 15 minutes.
Posted Sep 19, 2024 - 07:41 UTC
This scheduled maintenance affected: Honolulu Cloud.