[ALL] Live chat Maintenance
Scheduled for Jan 29, 02:00 - 03:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 21, 2023 - 23:17 UTC
Scheduled
CloudSigma would like to inform you that our chat service provider is going to perform critical maintenance, which will impact the performance of Chat and Messaging. The actual works are planned to take 1 hour in total.

IMPACT:
During the maintenance window, the chat service will not be available for about 60 minutes. Any ongoing chats will be disconnected for both agents and visitors.
In case you need our immediate assistance, during the above-mentioned maintenance, please email us at support@cloudsigma.com.
Posted Jan 21, 2023 - 23:16 UTC
This scheduled maintenance affects: Zürich Cloud, Geneva Cloud, Frankfurt Cloud, San Jose Cloud, Washington DC Cloud, Manila Cloud, Honolulu Cloud, Perth Cloud, Riyadh Cloud, Dublin Cloud, Tokyo Cloud, Manila 2 Cloud, Boden Cloud, Clark Cloud, and London Cloud.