[RUH] Network issues
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the encountered network issue was resolved.

The cloud is fully operational.
Posted Jan 14, 2020 - 01:47 UTC
Investigating
CloudSigma would like to inform you that we are observing partial packet loss from various world locations. Our operations team is working on identifying the cause of the encountered issue. As soon as we have further information we will provide further updates.
Posted Jan 14, 2020 - 01:41 UTC
This incident affected: <a href="https://ruh.status.cloudsigma.com"> Riyadh Cloud</a>.