CloudSigma would like to inform you that the intermittent packet loss issue in our Cairo cloud location has been resolved.
Posted Aug 20, 2025 - 07:28 UTC
Update
CloudSigma would like to inform you that the issue still persists in our Cairo cloud location.
We wish to assure you that our team is actively working on fully mitigating the issue.
We appreciate your understanding.
Posted Aug 20, 2025 - 01:53 UTC
Update
CloudSigma would like to inform you that the issue still persists in our Cairo cloud location.
We wish to assure you that our team is actively working on fully mitigating the issue.
We appreciate your understanding.
Posted Aug 19, 2025 - 13:52 UTC
Investigating
CloudSigma would like to inform you that, currently, we are experiencing intermittent packet loss from various locations worldwide for the Cairo cloud location.
While these occurrences are brief and do not impact overall cloud availability, they may cause temporary network performance degradation for some customers.
We sincerely appreciate your understanding and patience during the resolution of this issue.