[WDC] Emergency PaaS Maintenance

Incident Report for CloudSigma

Resolved

Alpha3 Cloud would like to inform you that the emergency maintenance in our Washington cloud location has been completed successfully. As a result of the maintenance, a reboot has occurred on the PaaS environments. The PaaS Panels are now accessible. We wish to apologise for the inconvenience caused and thank you for your understanding.
Posted Jun 10, 2025 - 20:49 UTC

Investigating

Alpha3 Cloud would like to inform you of an emergency maintenance of our PaaS environment in our Washington Location. As a result of the maintenance, a reboot has occurred on the PaaS environments. At present, everything is operational; however, the PaaS Panels remain inaccessible. We wish to apologise for the inconvenience and thank you for your understanding.

We will keep you updated as the case develops.
Posted Jun 10, 2025 - 18:49 UTC
This incident affected: Washington DC Cloud.