[RUH] WebApp Issue

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the issue affecting the login of our Riyadh cloud has been resolved.
Posted Apr 29, 2026 - 12:10 UTC

Identified

CloudSigma would like to inform you that the WebApp availability issues in the Riyadh cloud location are related to a Cloudflare incident.

There is no impact on any of the existing servers, drives, or networking. Only the WebPanels are affected by this incident.

Please find the status page of Cloudflare:https://www.cloudflarestatus.com/incidents/yg4t0swj39fg
Posted Apr 29, 2026 - 06:24 UTC

Investigating

CloudSigma would like to inform you that we are facing a performance issue with the API in the Riyadh cloud location. Users may experience issues with WebApp logging out user session and with resources appearing as unavailable. There is no impact to running Virtual Machines on the cloud

Our Operations Team is looking into the matter. We apologize for any inconvenience caused.
Posted Apr 29, 2026 - 06:14 UTC
This incident affected: Riyadh Cloud.