[RUH] Network degraded performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network issues in our Riyadh cloud location have been resolved.

Please accept our sincere apologies for any caused inconvenience.
Posted Oct 12, 2021 - 16:36 UTC
Update
Our data center engineers are still working to eliminate the causes for the network degraded performance in our data center in Riyadh. We will post updates accordingly.
Posted Oct 12, 2021 - 15:33 UTC
Identified
CloudSigma would like to let you know that currently, we experience packet loss to our Riyadh cloud location. Packet loss is observed in the connection from certain points of the world to the cloud.

IMPACT:
Due to the nature of the issue, some of our customers might have been unable to reach their servers from the international peering.
The issue is escalated to our Operations team and they are working on solving the problem.

Please accept our sincere apologies for any inconvenience caused.
Posted Oct 12, 2021 - 14:34 UTC
This incident affected: <a href="https://ruh.status.cloudsigma.com"> Riyadh Cloud</a>.