[MNL2] Credit card payments issues
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the payment gateway issue we encountered has been resolved.
Our payment processor took the needed actions, and since this morning, our system accepts credit card payments normally.
In case you face any further issues initiating payments to your accounts, please contact us over the live chat or email.

Please, take our apologies for the caused inconvenience!
Posted Dec 14, 2022 - 01:21 UTC
Update
CloudSigma would like to inform you that we are still experiencing issues with our payment gateway.

Our payment processor is currently investigating and working on restoring the normal operation of the payment gateway.

Please be advised that any existing account balance is unaffected and can be used for purchases and general consumption.

If you need funds added to your account to prevent service disruption please contact our support team who will be able to add temporary credits to avoid any disruption to your computing.

Our 24/7 live support team is available for future assistance on the matter.
Posted Dec 01, 2022 - 09:29 UTC
Investigating
We would like to inform you of an ongoing issue with our payment gateway.

Currently, our credit card payments gateway provider is having issues processing new payments. All credit card payments currently are failing to complete.

Please be advised that any existing account balance is unaffected and can be used for purchases and general consumption.

If you need funds added to your account to prevent service disruption please contact our support team who will be able to add temporary credits to avoid any disruption to your computing.

Our 24/7 live support team is available for future assistance on the matter.

We will post an update as soon as we have any news or resolution to the payments issue.
Posted Nov 16, 2022 - 06:50 UTC
This incident affected: Manila 2 Cloud.