[LLA] VM starting issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue with the virtual machines starting in our Boden cloud, was limited to only one host sustaining the cloud, but not the entire location. Now the problem has been fixed.

Please accept our sincere apologies for any inconvenience caused!
Posted May 19, 2023 - 08:22 UTC
Investigating
CloudSigma would like to inform you that currently virtual machines starting is not possible through our WebApp.

We apologize for any inconvenience caused. Our operations team is working to resolve the issue as fast as possible.
Posted May 19, 2023 - 08:11 UTC