[RUH] Host issue

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that our administrators have resolved the issue.

While a few VMs had to be power-cycled on different nodes to minimize impact, most Guests and services were unaffected. Emails with additional information will be sent to those impacted.
Posted Jun 02, 2025 - 03:39 UTC

Investigating

CloudSigma would like to inform you that we are currently experiencing issues with one of our compute hosts in the Riyadh cloud location.

The servers running on them might be seen as unavailable and not reachable. However, the servers themselves are up and running.
Posted Jun 02, 2025 - 01:31 UTC
This incident affected: Riyadh Cloud.