Unavailable Live-chat Service

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the live-chat functionalities have been restored. Please accept our apologies for the inconvenience this may have caused.
Posted Aug 01, 2025 - 00:59 UTC

Investigating

CloudSigma would like to inform you that due to technical issues, our live-chat functions are currently unavailable in the following Cloud Locations:
Washington DC, San Jose, Riyadh, Dublin, Cairo, Monterrey and Izmir.

Please rest assured that our administrators are working to bring back these services as soon as possible.
Posted Jul 31, 2025 - 22:14 UTC
This incident affected: San Jose Cloud, Washington DC Cloud, Riyadh Cloud, Dublin Cloud, Cairo cloud, Izmir Cloud, and Monterrey Cloud.