ADDITIONAL INFORMATION: CloudSigma would like to inform you that the scheduled maintenance of our PaaS platform in the Clark cloud location has been completed.
IMPACT: There was no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services. During the maintenance, customers were unable to reach our PaaS panel for about 15 minutes.
Posted Oct 08, 2024 - 15:30 UTC
Update
CloudSigma would like to inform you that the scheduled maintenance will have to be extended. We will provide an update as necessary.
Posted Oct 08, 2024 - 14:07 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 08, 2024 - 13:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform a scheduled maintenance of our PaaS platform in the Clark cloud location.
IMPACT: There will be no impact on already existing/running customer’s virtual machines, hosts, network accessibility and/or any other running services. During the maintenance, the PaaS WebApp panel will be unavailable several times with brief interruptions of 5 to 10 minutes each time.