[ZRH][GVA] Network Issue

Incident Report for CloudSigma

Monitoring

CloudSigma would like to inform you that the network issue affecting the clouds has been addressed. Operations is monitoring the situation to ensure there are no further occurrences.

We apologise for the inconvenience caused.
Posted Sep 08, 2026 - 07:36 UTC

Investigating

CloudSigma would like to inform you that we are facing a network issue affecting the Geneva & Zurich clouds. The team is looking into the matter.

We appologies for the inconvenience caused.
Posted Sep 08, 2026 - 06:45 UTC
This incident affects: Zürich Cloud and Geneva Cloud.