CloudSigma would like to inform you that the scheduled maintenance of our API server has been completed. The actual work took 22 minutes in total.
IMPACT: There was no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services. During the maintenance, the PaaS panel were not available for about 15 minutes.
Posted Mar 22, 2024 - 10:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2024 - 09:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform a scheduled maintenance of our API server in the Riyadh cloud location. The actual work is planned to take no longer than 30 minutes in total.
IMPACT: We will deploy an upgrade in our containerized solutions. As a result of that, the PaaS panel will not be available for about 15 minutes in the above-mentioned time period.
Posted Mar 18, 2024 - 17:18 UTC
This scheduled maintenance affected: Riyadh Cloud.