[ZRH] Issue with Machine Start and Cloning Operations

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the issue affecting the starting and cloning of virtual machines and drives has been resolved! Please note that there was no impact on running machines.

Thank you for your understanding and patience.
Posted Aug 05, 2025 - 13:18 UTC

Investigating

CloudSigma would like to inform you that we are currently encountering an issue affecting the starting and cloning of virtual machines and drives. Please note that all running machines remain fully operational and are not impacted.

Our team is actively working to resolve the issue with the highest priority. We will keep you informed with timely updates as progress is made.

Thank you for your understanding and patience.
Posted Aug 05, 2025 - 10:11 UTC
This incident affected: Zürich Cloud.