[HNL] Unreachable cloud
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue with the degraded performance on our network infrastructure in the Honolulu cloud, has been fixed.

Please accept our sincere apologies for any inconvenience caused!
Posted May 13, 2023 - 06:30 UTC
Identified
CloudSigma would like to inform you that we have identified the issues that caused the disruption in the Honolulu cloud.
The emergent database issues were rectified, and the colleagues are working on the proper stabilization of the network infrastructure.
We will provide more updates on the incident as soon as we have news from the data center.
Posted May 12, 2023 - 21:24 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing a network outage in our Honolulu DC location. The cloud is currently unreachable.

Our operations team is working to resolve the issue as fast as possible.
Posted May 12, 2023 - 18:46 UTC
This incident affected: Honolulu Cloud.