[SJC] Degraded Network performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue with the degraded performance on our San Jose cloud, has been resolved.

Please take our apologies for the inconvenience caused!
Posted Aug 04, 2022 - 08:03 UTC
Investigating
CloudSigma would like to inform you that currently, our San Jose Cloud Location is unreachable from certain points of the world.

Our Operations team is working on identifying and resolving the issue.

Please accept our sincere apologies for any caused inconvenience.
Posted Aug 04, 2022 - 07:43 UTC
This incident affected: <a href="https://sjc.status.cloudsigma.com"> San Jose Cloud </a>.