[DUB] Inaccessible PaaS Panels

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the PaaS platform in the Dublin region is now accessible and fully operational.
Posted Mar 11, 2025 - 10:06 UTC

Update

We continue to work on resolving the issue affecting the access to the PaaS Panels. Please note that there is no impact on any running environments.

We will keep you updated on any changes. Please accept our apologies for the inconvenience caused.
Posted Mar 11, 2025 - 06:46 UTC

Investigating

CloudSigma would like to inform you that the PaaS infrastructure in our Dublin cloud is currently experiencing interruptions affecting the PaaS User Panel. Our team is actively working to resolve the issue, and we will keep you updated on the progress.
Posted Mar 11, 2025 - 05:19 UTC
This incident affected: Dublin Cloud.