CloudSigma

[CRK] Network outage

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the CRK cloud location is reachable again.

Thank your understanding on the matter.
Posted 14 days ago. Mar 17, 2025 - 22:38 UTC

Update

CloudSigma would like to inform you that we are still working on the reachability of our CRK WebApp. We are actively working with our local ISP provider to reroute the traffic.

Thank you for your patience and understanding.
Posted 14 days ago. Mar 17, 2025 - 21:06 UTC

Identified

CloudSigma would like to inform you that we have identified the cause of the WebApp connectivity issue affecting our CRK cloud location. We are working with our local ISP on the matter to resolve the network issue preventing our WebApp from being reached.

Thank you for your patience and understanding.
Posted 14 days ago. Mar 17, 2025 - 17:20 UTC

Investigating

CloudSigma would like to inform you that our WebApp in CRK location is unavailable. Our team is actively investigating the issue .

Thank you for your patience and understanding.
Posted 14 days ago. Mar 17, 2025 - 16:21 UTC
This incident affected: Clark Cloud.