CloudSigma would like to inform you that one of our upstream Internet Service Providers (ISPs), in Zurich, Frankfurt, and Geneva, successfully performed maintenance of their network infrastructure.
IMPACT: No impact was observed on running virtual machines, hosts, private network accessibility and/or any other running services during the maintenance.
Posted Aug 23, 2024 - 07:46 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 23, 2024 - 00:00 UTC
Scheduled
CloudSigma would like to inform you that one of our internet service providers, for the Zurich, Frankfurt, and Geneva cloud locations, is going to perform a planned maintenance of their network. The actual work is planned to take around 6 hours in total.
IMPACT: No impact is expected on running virtual machines, hosts, private network accessibility and/or any other running services.
Posted Aug 14, 2024 - 23:00 UTC
This scheduled maintenance affected: Zürich Cloud, Geneva Cloud, and Frankfurt Cloud.