CloudSigma would like to inform you that the planned maintenance of our storage cluster, in the Honolulu cloud location, was completed successfully.
IMPACT: There was no impact on already existing customers’ virtual machines, hosts, network accessibility, and/or any other running services, apart from a slight increase in the I/O operations.
Posted Jul 16, 2024 - 07:57 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 16, 2024 - 07:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to do scheduled maintenance of our storage cluster in the Honolulu cloud location. The maintenance aims to perform a planned upgrade of the storage cluster.
IMPACT: There will be no service impact, except a slight increase in the I/O operations.
Posted Jul 09, 2024 - 03:13 UTC
This scheduled maintenance affected: Honolulu Cloud.