[WDC] Degraded Network performance
Incident Report for CloudSigma
Resolved
This incident has been resolved.
Posted 2 months ago. May 16, 2019 - 08:36 UTC
Update
CloudSigma would like to inform you that the issue has been discovered and the needed changes have been already applied.
A network glitch occurred in our infrastructure, causing packet loss and degraded performance of our Name Servers.

Please accept our sincere apologies for the inconvenience caused.
Support will remain at your disposal at all times, via email and LiveChat should you require assistance.
We appreciate your patience and welcome any feedback.
Posted 2 months ago. May 16, 2019 - 08:36 UTC
Update
Currently the issue has been identified and fixes are being applied accordingly by our Administrators team.
Please take our kindest apologies for the inconvenience. We'll keep you updated.
Posted 2 months ago. May 16, 2019 - 02:55 UTC
Update
Currently the issue has been identified and fixes are being applied accordingly by our Administrators team.
Please take our kindest apologies for the inconvenience. We'll keep you updated.
Posted 2 months ago. May 16, 2019 - 00:54 UTC
Identified
Currently the issue has been identified and fixes are being applied accordingly by our Administrators team.
We'll provide the information as soon as possible.

Please take our kindest apologies for the inconvenience. We'll keep you updated.
Posted 2 months ago. May 15, 2019 - 22:41 UTC
Investigating
Currently, we are experiencing intermittent network issues within our Washington DC cloud. Our administrators are already working on the problem. We'll provide the information as soon as possible.

Please take our kindest apologies for the inconvenience. We'll keep you updated.
Posted 2 months ago. May 15, 2019 - 21:34 UTC
This incident affected: <a href="https://wdc.status.cloudsigma.com"> Washington DC Cloud</a>.