[RUH] Degraded Network Performance

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the networking issue in our RUH cloud location has been resolved, and all network services are now functioning normally.

We apologize once again for any inconvenience caused.
Posted Apr 17, 2025 - 08:32 UTC

Update

We are continuing to investigate this issue.
Posted Apr 17, 2025 - 08:07 UTC

Investigating

CloudSigma would like to inform you that we are currently experiencing degraded network performance in our Riyadh cloud location. We've also observed packet loss affecting connectivity from certain parts of the world.

Our team is actively working to resolve the issue as quickly as possible. We apologise for the inconvenience and appreciate your understanding.
Posted Apr 17, 2025 - 08:06 UTC
This incident affected: Riyadh Cloud.