CloudSigma would like to inform you that the power maintenance of our infrastructure in the London cloud location was completed successfully. During the maintenance, we replaced a faulty drive on one of our storage nodes.
IMPACT: There was no impact on any of the existing servers, drives, or networking, as our equipment has the required level of redundancy.
Posted Feb 26, 2025 - 21:14 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 26, 2025 - 20:00 UTC
Update
CloudSigma would like to inform you that the planned hardware maintenance at our London cloud location previously scheduled for 2025-02-27, will be performed at an earlier date - 2025-02-26.
IMPACT: We will be performing hardware maintenance to replace a faulty drive. There will be no impact on services during this period.
Posted Feb 20, 2025 - 09:20 UTC
Update
CloudSigma would like to inform you that the planned hardware maintenance at our London cloud location previously scheduled for 2025-02-20, will be postponed to 2025-02-27.
IMPACT: We will be performing hardware maintenance to replace a faulty drive. There will be no impact on services during this period.
Posted Feb 19, 2025 - 22:59 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform hardware maintenance at our London cloud location. During the maintenance, we will be replacing a faulty drive on one of our storage nodes.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Feb 13, 2025 - 15:19 UTC
This scheduled maintenance affected: London Cloud.