Alpha3 Cloud would like to inform you that the scheduled Network maintenance in our Washington DC cloud was successfully completed. More precisely, we upgraded the operating system of one of the routers sustaining the cloud's network.
IMPACT: No interruption or degraded performance was observed during the maintenance of the network infrastructure.
Posted Jan 23, 2025 - 13:40 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 23, 2025 - 09:00 UTC
Scheduled
Alpha3 Cloud would like to inform you that we are planning to perform a scheduled maintenance of our Network infrastructure of the Washington DC cloud. More precisely, we will be upgrading the software on one of our router's OS.
IMPACT: There will be no impact on already existing/running customer’s virtual machines, hosts, network accessibility and/or any other running services.
Posted Jan 15, 2025 - 22:30 UTC
This scheduled maintenance affected: Washington DC Cloud.