CloudSigma would like to inform you that one of our internet service providers, for the Zurich, Geneva and Frankfurt cloud locations, successfully performed maintenance of their network infrastructure.
IMPACT: No impact was observed on running virtual machines, hosts, private network accessibility and/or any other running services due to cores being redundant.
Posted Jun 11, 2025 - 19:58 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 11, 2025 - 18:00 UTC
Scheduled
CloudSigma would like to inform you that one of our internet service providers, for the Zurich, Geneva and Frankfurt cloud locations, is going to perform a planned maintenance of their network. During the maintenance, our provider will update the network management stack for one of their network cores .
IMPACT: During this time frame. No impact is expected on running virtual machines, hosts, private network accessibility and/or any other running services due to cores being redundant.
Posted Jun 06, 2025 - 14:55 UTC
This scheduled maintenance affected: Zürich Cloud, Geneva Cloud, and Frankfurt Cloud.