CloudSigma would like to inform you that the planned hardware maintenance in the Dublin cloud location, was completed successfully. The maintenance aimed at replacing a failed drive on our storage nodes.
IMPACT: There was no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Sep 17, 2024 - 19:53 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2024 - 19:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform hardware maintenance at our Dublin cloud location. During the maintenance, we will replace a failed drive on our storage nodes.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services.
Posted Sep 10, 2024 - 00:08 UTC
This scheduled maintenance affected: Dublin Cloud.