CloudSigma would like to inform you that the accessibility of the drives in the Zurich and Geneva Regions was fully restored.
Posted Aug 04, 2025 - 19:39 UTC
Update
CloudSigma would like to inform you that the accessibility issues of the drives in the Geneva Region are still ongoing. Drives and drive creation are going in and out of availability; drives attached to running VMs remain unaffected.
We are working hard to resolve the issue as soon as possible, and we will keep you posted.
Posted Aug 04, 2025 - 01:43 UTC
Update
CloudSigma would like to inform you that the accessibility issues of the drives in the Geneva Region are still ongoing. Drives and drive creation are going in and out of availability; drives attached to running VMs remain unaffected.
We are working hard to resolve the issue as soon as possible, and we will keep you posted.
Posted Aug 03, 2025 - 19:14 UTC
Update
CloudSigma would like to inform you that the accessibility issues of the drives in the Geneva Region are still ongoing. Drives and drive creation are going in and out of availability; drives attached to running VMs are not affected.
We are working hard to resolve the issue as soon as possible, and we will keep you posted.
Posted Jul 31, 2025 - 20:52 UTC
Update
CloudSigma would like to inform you that the accessibility issues of the drives in the Geneva region is still ongoing. Drives and drive creation are going in and out of availability; drives attached to running VMs are not affected. The issue of the drives in the Zurich region has been rectified. Services now operate as expected in Zurich.
We are working hard to resolve the issue as soon as possible, and we will keep you posted.
Posted Jul 30, 2025 - 21:48 UTC
Update
CloudSigma would like to inform you that the accessibility issues of the drives in the Zurich and Geneva Regions are still ongoing. Drives and drive creation are going in and out of availability; drives attached to running VMs are not affected.
We are working hard to resolve the issue as soon as possible, and we will keep you posted.
Posted Jul 29, 2025 - 21:12 UTC
Update
CloudSigma would like to inform you that the accessibility issues of the drives in the Zurich and Geneva Regions are still ongoing. Drives and drive creation are going in and out of availability; drives attached to running VMs are not affected.
We are working hard to resolve the issue as soon as possible, and we will keep you posted.
Posted Jul 29, 2025 - 14:40 UTC
Update
CloudSigma would like to inform you that the accessibility issues of the drives in the Zurich and Geneva Regions are still ongoing. Drives and drive creation are going in and out of availability; drives attached to running VMs are not affected.
We are working hard to resolve the issue as soon as possible, and we will keep you posted.
Posted Jul 29, 2025 - 05:37 UTC
Investigating
CloudSigma would like to inform you that, currently, the accessibility of the drives in the Zurich and Geneva Regions is limited. While the issue prevents the creation of new services, already existing ones are not affected.
We are working hard to resolve the issue as soon as possible and we will keep you posted.
Posted Jul 28, 2025 - 06:47 UTC
This incident affected: Zürich Cloud and Geneva Cloud.