CloudSigma would like to inform you that the power maintenance of our infrastructure in the London cloud location was completed successfully. During the maintenance, we have installed additional power equipment.
IMPACT: There was no impact on any of the existing servers, drives, or networking, as our equipment has the required level of redundancy.
Posted Feb 20, 2025 - 17:28 UTC
Update
CloudSigma would like to notify you that our scheduled Power maintenance will be extended by another hour.
There is still no expectation for any impact to be experience on on any of the existing servers, drives, or networking.
Posted Feb 20, 2025 - 15:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2025 - 12:00 UTC
Scheduled
CloudSigma would like to inform you that we are going to perform a scheduled Power maintenance of our infrastructure in the London cloud location. During the maintenance, we will install additional power equipment to support our cloud.
IMPACT: There will be no impact on any of the existing servers, drives, or networking, as our equipment has the required level of redundancy.
Posted Feb 13, 2025 - 14:59 UTC
This scheduled maintenance affected: London Cloud.