CloudSigma would like to inform you that the planned hardware maintenance in the Manila cloud location, was completed successfully. The maintenance aimed to replace a PSU underlining our Cloud.
IMPACT: During the maintenance work, there was no impact on running VMs, nor on the cloud performance.
Posted Sep 25, 2024 - 15:14 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 12:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform hardware maintenance at our Manila Cloud location. During the maintenance, we will be replacing a faulty power supply unit on one of our compute hosts sustaing the cloud location.
IMPACT: There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services, as our equipment has the required level of redundancy.
Posted Sep 18, 2024 - 21:17 UTC
This scheduled maintenance affected: Manila Cloud.